phpMyAdmin – Zablokowane przez politykę bezpieczeństwa treści

Dodany: Styczeń 21st, 2013 | Kategoria: PHP

Miałem jakiś czas temu problem z phpMyAdminem pod chrome, po zaistalowaniu WAMPPa, wyświetlał się komunikat:

Zablokowane przez politykę bezpieczeństwa treści
Ta strona posiada politykę bezpieczeństwa treści, która nie pozwala na osadzenie jej w taki sposób.

Rozwiązaniem jest edycja

\libraries\header_http.inc.php

i usunięcie/zakomentowanie linijki zawierającej ustawianie nagłówka:

"X-Content-Security-Policy"
Tagi: , , , , , , , , Brak komentarzy »